{"action":"Upgrade drupal/core to 8.9.17 or later.","affected":[{"fixed":"8.9.17","introduced":"8.0.0"},{"fixed":"9.1.11","introduced":"9.1.0"},{"fixed":"9.2.2","introduced":"9.2.0"}],"component":"drupal/core","cve_ids":["CVE-2021-32610"],"ecosystem":"Packagist","epss":0.73377,"exploited":false,"fixed_versions":["8.9.17","9.1.11","9.2.2"],"ghsa_id":"GHSA-p8q8-jfcv-g2h2","id":"tcs_01M5KER98D5EQAP39S7JEABNX3","modified_at":"2026-09-19T17:45:13Z","published_at":"2021-07-21T15:59:27Z","references":["https://osv.dev/vulnerability/DRUPAL-CORE-2021-004","https://www.drupal.org/sa-core-2021-004"],"severity":{"label":"unknown"},"sources":[{"source":"osv","source_id":"DRUPAL-CORE-2021-004","url":"https://osv.dev/vulnerability/DRUPAL-CORE-2021-004"}],"summary":"The Drupal project uses the pear Archive\\_Tar library, which has released a security update that impacts Drupal."}