{"action":"Upgrade drupal/core to 8.9.18 or later.","affected":[{"fixed":"8.9.18","introduced":"8.0.0"},{"fixed":"9.1.12","introduced":"9.1.0"},{"fixed":"9.2.4","introduced":"9.2.0"}],"component":"drupal/core","cve_ids":[],"ecosystem":"Packagist","exploited":false,"fixed_versions":["8.9.18","9.1.12","9.2.4"],"id":"tcs_01M5KER99SRNGG3XSAPFXS3EQN","modified_at":"2026-09-19T17:46:01Z","published_at":"2021-08-12T18:08:50Z","references":["https://osv.dev/vulnerability/DRUPAL-CORE-2021-005","https://www.drupal.org/sa-core-2021-005"],"severity":{"label":"unknown"},"sources":[{"source":"osv","source_id":"DRUPAL-CORE-2021-005","url":"https://osv.dev/vulnerability/DRUPAL-CORE-2021-005"}],"summary":"The Drupal project uses the [CKEditor](https://github.com/ckeditor/ckeditor4), library for WYSIWYG editing. CKEditor has released [a security update that impacts Drupal](https://ckeditor.com/blog/cked"}