{"action":"Upgrade drupal/core to 8.9.19 or later.","affected":[{"fixed":"8.9.19","introduced":"8.0.0"},{"fixed":"9.1.13","introduced":"9.1.0"},{"fixed":"9.2.6","introduced":"9.2.0"}],"component":"drupal/core","cve_ids":["CVE-2020-13674"],"ecosystem":"Packagist","epss":0.00456,"exploited":false,"fixed_versions":["8.9.19","9.1.13","9.2.6"],"ghsa_id":"GHSA-j586-cj67-vg4p","id":"tcs_01M5KER9DK5QQGMTN0FSW8S9QE","modified_at":"2026-09-19T16:54:59Z","published_at":"2021-09-15T15:20:39Z","references":["https://osv.dev/vulnerability/DRUPAL-CORE-2021-007","https://www.drupal.org/sa-core-2021-007"],"severity":{"label":"unknown"},"sources":[{"source":"osv","source_id":"DRUPAL-CORE-2021-007","url":"https://osv.dev/vulnerability/DRUPAL-CORE-2021-007"}],"summary":"The QuickEdit module does not properly validate access to routes, which could allow cross-site request forgery under some circumstances and lead to possible data integrity issues."}