{"action":"Upgrade drupal/core to 8.9.20 or later.","affected":[{"fixed":"8.9.20","introduced":"8.0.0"},{"fixed":"9.1.14","introduced":"9.1.0"},{"fixed":"9.2.9","introduced":"9.2.0"}],"component":"drupal/core","cve_ids":[],"ecosystem":"Packagist","exploited":false,"fixed_versions":["8.9.20","9.1.14","9.2.9"],"id":"tcs_01M5KER9MRR3KX93FCHDJ7F0GT","modified_at":"2026-09-19T16:52:12Z","published_at":"2021-11-17T21:28:49Z","references":["https://osv.dev/vulnerability/DRUPAL-CORE-2021-011","https://www.drupal.org/sa-core-2021-011"],"severity":{"label":"unknown"},"sources":[{"source":"osv","source_id":"DRUPAL-CORE-2021-011","url":"https://osv.dev/vulnerability/DRUPAL-CORE-2021-011"}],"summary":"The Drupal project uses the [CKEditor](https://github.com/ckeditor/ckeditor4) library for WYSIWYG editing. CKEditor has released [a security update that impacts Drupal](https://ckeditor.com/cke4/relea"}