{"action":"Upgrade drupal/core to 9.2.13 or later.","affected":[{"fixed":"9.2.13","introduced":"8.0.0"},{"fixed":"9.3.6","introduced":"9.3.0"}],"component":"drupal/core","cve_ids":["CVE-2022-25271"],"ecosystem":"Packagist","epss":0.01272,"exploited":false,"fixed_versions":["9.2.13","9.3.6"],"ghsa_id":"GHSA-fmfv-x8mp-5767","id":"tcs_01M5KER9RR87Y1TNH0ZYCEB2RE","modified_at":"2026-09-19T18:06:19Z","published_at":"2022-02-16T16:43:20Z","references":["https://osv.dev/vulnerability/DRUPAL-CORE-2022-003","https://www.drupal.org/sa-core-2022-003"],"severity":{"label":"unknown"},"sources":[{"source":"osv","source_id":"DRUPAL-CORE-2022-003","url":"https://osv.dev/vulnerability/DRUPAL-CORE-2022-003"}],"summary":"Drupal core's form API has a vulnerability where certain contributed or custom modules' forms may be vulnerable to improper input validation. This could allow an attacker to inject disallowed values o"}