{"action":"Upgrade drupal/core to 9.2.15 or later.","affected":[{"fixed":"9.2.15","introduced":"8.0.0"},{"fixed":"9.3.8","introduced":"9.3.0"}],"component":"drupal/core","cve_ids":["CVE-2022-24728","CVE-2022-24729"],"ecosystem":"Packagist","epss":0.01203,"exploited":false,"fixed_versions":["9.2.15","9.3.8"],"ghsa_id":"GHSA-4fc4-4p5g-6w89","id":"tcs_01M5KER9WQF6FY8VB2DW0D10V4","modified_at":"2026-09-19T18:10:19Z","published_at":"2022-03-16T16:10:34Z","references":["https://osv.dev/vulnerability/DRUPAL-CORE-2022-005","https://www.drupal.org/sa-core-2022-005"],"severity":{"label":"unknown"},"sources":[{"source":"osv","source_id":"DRUPAL-CORE-2022-005","url":"https://osv.dev/vulnerability/DRUPAL-CORE-2022-005"}],"summary":"The Drupal project uses the [CKEditor](https://github.com/ckeditor/ckeditor4) library for WYSIWYG editing. CKEditor has released [a security update that impacts Drupal](https://ckeditor.com/blog/ckedi"}