{"action":"Upgrade drupal/core to 9.2.16 or later.","affected":[{"fixed":"9.2.16","introduced":"8.0.0"},{"fixed":"9.3.9","introduced":"9.3.0"}],"component":"drupal/core","cve_ids":["CVE-2022-24775"],"ecosystem":"Packagist","epss":0.0248,"exploited":false,"fixed_versions":["9.2.16","9.3.9"],"ghsa_id":"GHSA-q7rv-6hp3-vh96","id":"tcs_01M5KER9YZQAM2Z8JMBP7SVFHV","modified_at":"2026-09-19T18:11:37Z","published_at":"2022-03-21T21:39:35Z","references":["https://osv.dev/vulnerability/DRUPAL-CORE-2022-006","https://www.drupal.org/sa-core-2022-006"],"severity":{"label":"unknown"},"sources":[{"source":"osv","source_id":"DRUPAL-CORE-2022-006","url":"https://osv.dev/vulnerability/DRUPAL-CORE-2022-006"}],"summary":"Drupal uses the third-party Guzzle library for handling HTTP requests and responses to external services. [Guzzle has released a security update](https://github.com/guzzle/psr7/security/advisories/GHS"}