{"action":"Upgrade drupal/core to 9.3.12 or later.","affected":[{"fixed":"9.3.12","introduced":"9.3.0"}],"component":"drupal/core","cve_ids":["CVE-2022-25274"],"ecosystem":"Packagist","epss":0.00423,"exploited":false,"fixed_versions":["9.3.12"],"ghsa_id":"GHSA-7jr4-hgqx-vwgq","id":"tcs_01M5KERA30ZT1V919NEFXDHBAX","modified_at":"2026-09-19T18:12:19Z","published_at":"2022-04-20T15:07:29Z","references":["https://osv.dev/vulnerability/DRUPAL-CORE-2022-009","https://www.drupal.org/sa-core-2022-009"],"severity":{"label":"unknown"},"sources":[{"source":"osv","source_id":"DRUPAL-CORE-2022-009","url":"https://osv.dev/vulnerability/DRUPAL-CORE-2022-009"}],"summary":"Drupal 9.3 implemented a generic entity access API for entity revisions. However, this API was not completely integrated with existing permissions, resulting in some possible access bypass for users w"}