{"action":"Upgrade drupal/core to 9.2.20 or later.","affected":[{"fixed":"9.2.20","introduced":"8.0.0"},{"fixed":"9.3.14","introduced":"9.3.0"}],"component":"drupal/core","cve_ids":["CVE-2022-29248"],"ecosystem":"Packagist","epss":0.01362,"exploited":false,"fixed_versions":["9.2.20","9.3.14"],"ghsa_id":"GHSA-cwmx-hcrq-mhc3","id":"tcs_01M5KERA5F68P7W0CEP3JMZHV7","modified_at":"2026-09-19T16:27:58Z","published_at":"2022-05-25T19:39:01Z","references":["https://osv.dev/vulnerability/DRUPAL-CORE-2022-010","https://www.drupal.org/sa-core-2022-010"],"severity":{"label":"unknown"},"sources":[{"source":"osv","source_id":"DRUPAL-CORE-2022-010","url":"https://osv.dev/vulnerability/DRUPAL-CORE-2022-010"}],"summary":"Drupal uses the third-party Guzzle library for handling HTTP requests and responses to external services. [Guzzle has released a security update](https://github.com/guzzle/guzzle/security/advisories/G"}