{"action":"Upgrade drupal/core to 9.3.19 or later.","affected":[{"fixed":"9.3.19","introduced":"8.0.0"},{"fixed":"9.4.3","introduced":"9.4.0"}],"component":"drupal/core","cve_ids":["CVE-2022-25277"],"ecosystem":"Packagist","epss":0.01422,"exploited":false,"fixed_versions":["9.3.19","9.4.3"],"ghsa_id":"GHSA-6955-67hm-vjjq","id":"tcs_01M5KERAMS8GJK1T2ZM19DA68T","modified_at":"2026-09-19T18:17:25Z","published_at":"2022-07-20T15:40:05Z","references":["https://osv.dev/vulnerability/DRUPAL-CORE-2022-014","https://www.drupal.org/sa-core-2022-014"],"severity":{"label":"unknown"},"sources":[{"source":"osv","source_id":"DRUPAL-CORE-2022-014","url":"https://osv.dev/vulnerability/DRUPAL-CORE-2022-014"}],"summary":"*Updated 2022-07-20 19:45 UTC to indicate that this only affects Apache web servers.*"}