{"action":"Upgrade github.com/cosmos/cosmos-sdk to 0.46 or later.","affected":[{"fixed":"0.46","introduced":"0"}],"component":"github.com/cosmos/cosmos-sdk","cve_ids":[],"ecosystem":"Go","exploited":false,"fixed_versions":["0.46"],"ghsa_id":"GHSA-23px-mw2p-46qm","id":"tcs_01M5KERBDHZJQ9QAVYR852A4FV","modified_at":"2026-09-10T03:50:03.111282477Z","published_at":"2023-09-06T20:49:54Z","references":["https://osv.dev/vulnerability/GHSA-23px-mw2p-46qm","https://github.com/cosmos/cosmos-sdk/security/advisories/GHSA-23px-mw2p-46qm","https://github.com/cosmos/cosmos-sdk","https://github.com/cosmos/cosmos-sdk/blob/tools/cosmovisor/v1.5.0/tools/cosmovisor/CHANGELOG.md","https://github.com/cosmos/cosmos-sdk/releases/tag/v0.46.0"],"severity":{"label":"medium"},"sources":[{"source":"osv","source_id":"GHSA-23px-mw2p-46qm","url":"https://osv.dev/vulnerability/GHSA-23px-mw2p-46qm"}],"summary":"Cosmos-SDK Cosmovisor component may be vulnerable to denial of service"}