{"action":"Upgrade drupal/core to 10.2.11 or later.","affected":[{"fixed":"10.2.11","introduced":"8.0.0"},{"fixed":"10.3.9","introduced":"10.3.0"},{"fixed":"11.0.8","introduced":"11.0.0"}],"component":"drupal/core","cve_ids":["CVE-2024-55636"],"ecosystem":"Packagist","epss":0.0093,"exploited":false,"fixed_versions":["10.2.11","10.3.9","11.0.8"],"ghsa_id":"GHSA-938f-5r4f-h65v","id":"tcs_01M5KERBEXZZQZSBQ4WK7Z1ZD2","modified_at":"2025-12-10T23:41:12.826760Z","published_at":"2024-11-20T17:25:47Z","references":["https://osv.dev/vulnerability/DRUPAL-CORE-2024-006","https://www.drupal.org/sa-core-2024-006"],"severity":{"label":"critical","score":9.8},"sources":[{"source":"osv","source_id":"DRUPAL-CORE-2024-006","url":"https://osv.dev/vulnerability/DRUPAL-CORE-2024-006"},{"source":"nvd","source_id":"CVE-2024-55636","url":"https://nvd.nist.gov/vuln/detail/CVE-2024-55636"}],"summary":"Drupal core contains a potential PHP Object Injection vulnerability that (if combined with another exploit) could lead to Artbitrary File Deletion. It is not directly exploitable."}