{"action":"Upgrade drupal/core to 10.2.11 or later.","affected":[{"fixed":"10.2.11","introduced":"8.0.0"},{"fixed":"10.3.9","introduced":"10.3.0"}],"component":"drupal/core","cve_ids":["CVE-2024-55638"],"ecosystem":"Packagist","epss":0.00983,"exploited":false,"fixed_versions":["10.2.11","10.3.9"],"ghsa_id":"GHSA-gvf2-2f4g-jqf4","id":"tcs_01M5KERBKK1VS3N18RWV8KXY9A","modified_at":"2025-12-10T23:41:03.440447Z","published_at":"2024-11-20T17:29:59Z","references":["https://osv.dev/vulnerability/DRUPAL-CORE-2024-008","https://www.drupal.org/sa-core-2024-008"],"severity":{"label":"critical","score":9.8},"sources":[{"source":"osv","source_id":"DRUPAL-CORE-2024-008","url":"https://osv.dev/vulnerability/DRUPAL-CORE-2024-008"},{"source":"nvd","source_id":"CVE-2024-55638","url":"https://nvd.nist.gov/vuln/detail/CVE-2024-55638"}],"summary":"Drupal core contains a potential PHP Object Injection vulnerability that (if combined with another exploit) could lead to Remote Code Execution. It is not directly exploitable."}