{"action":"Upgrade drupal/core to 10.3.13 or later.","affected":[{"fixed":"10.3.13","introduced":"8.0.0"},{"fixed":"10.4.3","introduced":"10.4.0"},{"fixed":"11.0.12","introduced":"11.0.0"},{"fixed":"11.1.3","introduced":"11.1.0"}],"component":"drupal/core","cve_ids":["CVE-2025-3057"],"ecosystem":"Packagist","epss":0.00311,"exploited":false,"fixed_versions":["10.3.13","10.4.3","11.0.12","11.1.3"],"ghsa_id":"GHSA-39g6-x4x8-5jcm","id":"tcs_01M5KERBQ2ZW2W4PZGBVVMG7K0","modified_at":"2026-09-19T14:47:54Z","published_at":"2025-02-19T16:49:28Z","references":["https://osv.dev/vulnerability/DRUPAL-CORE-2025-001","https://www.drupal.org/sa-core-2025-001"],"severity":{"label":"medium","score":6.1},"sources":[{"source":"osv","source_id":"DRUPAL-CORE-2025-001","url":"https://osv.dev/vulnerability/DRUPAL-CORE-2025-001"},{"source":"nvd","source_id":"CVE-2025-3057","url":"https://nvd.nist.gov/vuln/detail/CVE-2025-3057"}],"summary":"Drupal core doesn't sufficiently filter error messages under certain circumstances, leading to a reflected Cross Site Scripting vulnerability (XSS)."}