{"action":"Upgrade drupal/core to 10.4.9 or later.","affected":[{"fixed":"10.4.9","introduced":"8.0.0"},{"fixed":"10.5.6","introduced":"10.5.0"},{"fixed":"11.1.9","introduced":"11.0.0"},{"fixed":"11.2.8","introduced":"11.2.0"}],"component":"drupal/core","cve_ids":["CVE-2025-13080"],"ecosystem":"Packagist","epss":0.00347,"exploited":false,"fixed_versions":["10.4.9","10.5.6","11.1.9","11.2.8"],"ghsa_id":"GHSA-83v7-c2cf-p9c2","id":"tcs_01M5KERC65BYEEQ1SCCFJT4D6T","modified_at":"2025-12-10T23:41:07.744028Z","published_at":"2025-11-12T18:33:05Z","references":["https://osv.dev/vulnerability/DRUPAL-CORE-2025-005","https://www.drupal.org/sa-core-2025-005"],"severity":{"label":"medium","score":5.3},"sources":[{"source":"osv","source_id":"DRUPAL-CORE-2025-005","url":"https://osv.dev/vulnerability/DRUPAL-CORE-2025-005"},{"source":"nvd","source_id":"CVE-2025-13080","url":"https://nvd.nist.gov/vuln/detail/CVE-2025-13080"}],"summary":"Drupal Core has a rarely used feature, provided by an underlying library, which allows certain attributes of incoming HTTP requests to be overridden."}