{"action":"Upgrade drupal/core to 10.4.9 or later.","affected":[{"fixed":"10.4.9","introduced":"8.0.0"},{"fixed":"10.5.6","introduced":"10.5.0"},{"fixed":"11.1.9","introduced":"11.0.0"},{"fixed":"11.2.8","introduced":"11.2.0"}],"component":"drupal/core","cve_ids":["CVE-2025-13081"],"ecosystem":"Packagist","epss":0.0028,"exploited":false,"fixed_versions":["10.4.9","10.5.6","11.1.9","11.2.8"],"ghsa_id":"GHSA-m6vv-vcj8-w8m7","id":"tcs_01M5KERC7XPSJ8G0NXW2BAC4SM","modified_at":"2025-12-10T23:41:16.689525Z","published_at":"2025-11-12T18:34:02Z","references":["https://osv.dev/vulnerability/DRUPAL-CORE-2025-006","https://www.drupal.org/sa-core-2025-006"],"severity":{"label":"medium","score":5.9},"sources":[{"source":"osv","source_id":"DRUPAL-CORE-2025-006","url":"https://osv.dev/vulnerability/DRUPAL-CORE-2025-006"},{"source":"nvd","source_id":"CVE-2025-13081","url":"https://nvd.nist.gov/vuln/detail/CVE-2025-13081"}],"summary":"Drupal core contains a chain of methods that is exploitable when an insecure deserialization vulnerability exists on the site. This so-called \"gadget chain\" presents no direct threat, but is a vector"}