{"action":"Upgrade github.com/daptin/daptin to 0.11.8 or later.","affected":[{"fixed":"0.11.8","introduced":"0"}],"component":"github.com/daptin/daptin","cve_ids":[],"ecosystem":"Go","exploited":false,"fixed_versions":["0.11.8"],"ghsa_id":"GHSA-258c-965c-p3hc","id":"tcs_01M5KERF46DA19N4TZ5T2G51Y6","modified_at":"2026-05-20T19:41:29.507985464Z","published_at":"2026-05-07T02:57:54Z","references":["https://osv.dev/vulnerability/GHSA-258c-965c-p3hc","https://github.com/daptin/daptin/security/advisories/GHSA-258c-965c-p3hc","https://github.com/daptin/daptin"],"severity":{"label":"medium","score":6.5},"sources":[{"source":"osv","source_id":"GHSA-258c-965c-p3hc","url":"https://osv.dev/vulnerability/GHSA-258c-965c-p3hc"}],"summary":"Daptin's Session Management Vulnerability Leads to Insufficient Session Expiration After Password Change"}