{"action":"Upgrade librenms/librenms to 22.4.0 or later.","affected":[{"fixed":"22.4.0","introduced":"0"}],"component":"librenms/librenms","cve_ids":["CVE-2022-29712"],"ecosystem":"Packagist","epss":0.01712,"exploited":false,"fixed_versions":["22.4.0"],"ghsa_id":"GHSA-23f2-vgr6-fwv7","id":"tcs_01M5KERFAE42YQPY0TS2KVSJND","modified_at":"2024-11-28T05:39:36.135461Z","published_at":"2022-06-03T00:01:06Z","references":["https://osv.dev/vulnerability/GHSA-23f2-vgr6-fwv7","https://nvd.nist.gov/vuln/detail/CVE-2022-29712","https://github.com/librenms/librenms/pull/13932","https://github.com/librenms/librenms/commit/8b82341cb742e7bd4966964b399012f7ba017e0b","https://github.com/librenms/librenms"],"severity":{"label":"high"},"sources":[{"source":"osv","source_id":"GHSA-23f2-vgr6-fwv7","url":"https://osv.dev/vulnerability/GHSA-23f2-vgr6-fwv7"}],"summary":"Command injection in librenms"}