{"action":"Upgrade modx/revolution to 2.5.7 or later.","affected":[{"fixed":"2.5.7","introduced":"0"}],"component":"modx/revolution","cve_ids":["CVE-2017-9069"],"ecosystem":"Packagist","epss":0.01865,"exploited":false,"fixed_versions":["2.5.7"],"ghsa_id":"GHSA-23gj-x27g-r34f","id":"tcs_01M5KERFETFED4DK89VM6BGH1F","modified_at":"2025-04-22T19:27:13.623238Z","published_at":"2022-05-17T02:43:14Z","references":["https://osv.dev/vulnerability/GHSA-23gj-x27g-r34f","https://nvd.nist.gov/vuln/detail/CVE-2017-9069","https://github.com/modxcms/revolution/pull/13423","https://citadelo.com/en/2017/04/modx-revolution-cms","https://github.com/modxcms/revolution"],"severity":{"label":"high","score":8.8},"sources":[{"source":"osv","source_id":"GHSA-23gj-x27g-r34f","url":"https://osv.dev/vulnerability/GHSA-23gj-x27g-r34f"}],"summary":"MODX Revolution allows overwriting .htaccess"}