{"action":"Upgrade baserproject/basercms to 4.4.5 or later.","affected":[{"fixed":"4.4.5","introduced":"0"}],"component":"baserproject/basercms","cve_ids":["CVE-2021-20681"],"ecosystem":"Packagist","epss":0.00731,"exploited":false,"fixed_versions":["4.4.5"],"ghsa_id":"GHSA-24p5-x9f9-vvpx","id":"tcs_01M5KERH032KHA9MA7NE1BH0KX","modified_at":"2026-09-10T03:49:14.992435495Z","published_at":"2021-06-08T20:10:27Z","references":["https://osv.dev/vulnerability/GHSA-24p5-x9f9-vvpx","https://nvd.nist.gov/vuln/detail/CVE-2021-20681","https://basercms.net/security/JVN64869876","https://jvn.jp/en/jp/JVN64869876/index.html"],"severity":{"label":"medium","score":5.4},"sources":[{"source":"osv","source_id":"GHSA-24p5-x9f9-vvpx","url":"https://osv.dev/vulnerability/GHSA-24p5-x9f9-vvpx"}],"summary":"Cross-site Scripting (XSS) in baserCMS"}