{"action":"Upgrade typo3/cms to 9.5.4 or later.","affected":[{"fixed":"9.5.4","introduced":"9.0.0"}],"component":"typo3/cms","cve_ids":[],"ecosystem":"Packagist","exploited":false,"fixed_versions":["9.5.4"],"ghsa_id":"GHSA-259v-xm34-p7fr","id":"tcs_01M5KERHX80XSRR4EFGAZ03DQH","modified_at":"2024-12-02T05:48:35.164437Z","published_at":"2024-06-05T17:23:19Z","references":["https://osv.dev/vulnerability/GHSA-259v-xm34-p7fr","https://github.com/FriendsOfPHP/security-advisories/blob/master/typo3/cms/2019-01-22-8.yaml","https://github.com/TYPO3/typo3","https://typo3.org/security/advisory/typo3-core-sa-2019-004"],"severity":{"label":"medium"},"sources":[{"source":"osv","source_id":"GHSA-259v-xm34-p7fr","url":"https://osv.dev/vulnerability/GHSA-259v-xm34-p7fr"}],"summary":"Typo3 Cross-Site Scripting in Language Pack Handling"}