{"action":"Upgrade librenms/librenms to 22.10.0 or later.","affected":[{"fixed":"22.10.0","introduced":"0"}],"component":"librenms/librenms","cve_ids":["CVE-2022-3561"],"ecosystem":"Packagist","epss":0.00583,"exploited":false,"fixed_versions":["22.10.0"],"ghsa_id":"GHSA-264w-gw9g-fhgj","id":"tcs_01M5KERKB751FQEBM0KDG3M6XW","modified_at":"2025-04-30T18:12:53.297147Z","published_at":"2022-11-20T06:30:16Z","references":["https://osv.dev/vulnerability/GHSA-264w-gw9g-fhgj","https://nvd.nist.gov/vuln/detail/CVE-2022-3561","https://github.com/librenms/librenms/commit/d86cbcd96d684e4de8dfa50b4490e4e02782d242","https://huntr.com/bounties/7389e6eb-4bce-4b97-999d-d3b70d8cee34","https://huntr.dev/bounties/7389e6eb-4bce-4b97-999d-d3b70d8cee34"],"severity":{"label":"medium","score":6.1},"sources":[{"source":"osv","source_id":"GHSA-264w-gw9g-fhgj","url":"https://osv.dev/vulnerability/GHSA-264w-gw9g-fhgj"}],"summary":"Cross-site Scripting in librenms/librenms"}