{"action":"Upgrade gogs.io/gogs to 0.13.4 or later.","affected":[{"fixed":"0.13.4","introduced":"0"}],"component":"gogs.io/gogs","cve_ids":[],"ecosystem":"Go","exploited":false,"fixed_versions":["0.13.4"],"ghsa_id":"GHSA-26gq-grmh-6xm6","id":"tcs_01M5KERKDJZVZWB0VB8R4X45NP","modified_at":"2026-02-19T20:41:26.142855Z","published_at":"2026-02-06T19:44:14Z","references":["https://osv.dev/vulnerability/GHSA-26gq-grmh-6xm6","https://github.com/gogs/gogs/security/advisories/GHSA-26gq-grmh-6xm6","https://github.com/mermaid-js/mermaid/security/advisories/GHSA-7rqq-prvp-x9jh","https://github.com/mermaid-js/mermaid/security/advisories/GHSA-8gwm-58g9-j8pw","https://github.com/gogs/gogs/commit/71a72a72ad1c8cea7940c9d7e4cbdfbc0fc3d401","https://github.com/gogs/gogs"],"severity":{"label":"high","score":7.3},"sources":[{"source":"osv","source_id":"GHSA-26gq-grmh-6xm6","url":"https://osv.dev/vulnerability/GHSA-26gq-grmh-6xm6"}],"summary":"Gogs vulnerable to Stored XSS via Mermaid diagrams"}