{"action":"Upgrade pimcore/pimcore to 5.3.0 or later.","affected":[{"fixed":"5.3.0","introduced":"0"}],"component":"pimcore/pimcore","cve_ids":["CVE-2018-14059"],"ecosystem":"Packagist","epss":0.03121,"exploited":false,"fixed_versions":["5.3.0"],"ghsa_id":"GHSA-276r-24xq-hwg8","id":"tcs_01M5KERN1XXWKQ0RPRB3HMV8D1","modified_at":"2024-02-18T05:22:57.447541Z","published_at":"2022-05-14T02:02:38Z","references":["https://osv.dev/vulnerability/GHSA-276r-24xq-hwg8","https://nvd.nist.gov/vuln/detail/CVE-2018-14059","https://www.exploit-db.com/exploits/45208","https://www.sec-consult.com/en/blog/advisories/sql-injection-xss-csrf-vulnerabilities-in-pimcore-software","http://packetstormsecurity.com/files/148954/Pimcore-5.2.3-CSRF-Cross-Site-Scripting-SQL-Injection.html","http://seclists.org/fulldisclosure/2018/Aug/13"],"severity":{"label":"medium","score":5.4},"sources":[{"source":"osv","source_id":"GHSA-276r-24xq-hwg8","url":"https://osv.dev/vulnerability/GHSA-276r-24xq-hwg8"}],"summary":"Pimcore XSS Vulnerability"}