{"action":"Upgrade drupal/currency to 3.5.0 or later.","affected":[{"fixed":"3.5.0","introduced":"0"}],"component":"drupal/currency","cve_ids":["CVE-2025-10930"],"ecosystem":"Packagist","epss":0.00133,"exploited":false,"fixed_versions":["3.5.0"],"ghsa_id":"GHSA-27fv-rpgj-4c6m","id":"tcs_01M5KERNQB3DQT0D4QK8ZXKYQD","modified_at":"2025-12-10T23:41:17.883554Z","published_at":"2025-10-30T00:31:03Z","references":["https://osv.dev/vulnerability/GHSA-27fv-rpgj-4c6m","https://nvd.nist.gov/vuln/detail/CVE-2025-10930","https://www.drupal.org/sa-contrib-2025-110"],"severity":{"label":"medium","score":6.5},"sources":[{"source":"osv","source_id":"GHSA-27fv-rpgj-4c6m","url":"https://osv.dev/vulnerability/GHSA-27fv-rpgj-4c6m"}],"summary":"Drupal Currency allows Cross Site Request Forgery"}