{"action":"Upgrade prestashop/prestashop to 8.2.5 or later.","affected":[{"fixed":"8.2.5","introduced":"0"},{"fixed":"9.1.0","introduced":"9.0.0-alpha.1"}],"component":"prestashop/prestashop","cve_ids":["CVE-2026-33674"],"ecosystem":"Packagist","epss":0.00246,"exploited":false,"fixed_versions":["8.2.5","9.1.0"],"ghsa_id":"GHSA-283w-xf3q-788v","id":"tcs_01M5KERQ0N761NSV7MVPN2GFCG","modified_at":"2026-07-16T09:11:45.158747898Z","published_at":"2026-03-25T19:40:42Z","references":["https://osv.dev/vulnerability/GHSA-283w-xf3q-788v","https://github.com/PrestaShop/PrestaShop/security/advisories/GHSA-283w-xf3q-788v","https://nvd.nist.gov/vuln/detail/CVE-2026-33674","https://github.com/PrestaShop/PrestaShop","https://github.com/PrestaShop/PrestaShop/releases/tag/8.2.5","https://github.com/PrestaShop/PrestaShop/releases/tag/9.1.0"],"severity":{"label":"low","score":2},"sources":[{"source":"osv","source_id":"GHSA-283w-xf3q-788v","url":"https://osv.dev/vulnerability/GHSA-283w-xf3q-788v"}],"summary":"PrestaShop: Improper Use of Validation Framework"}