{"action":"Upgrade illuminate/view to 7.1.2 or later.","affected":[{"fixed":"7.1.2","introduced":"7.0.0"}],"component":"illuminate/view","cve_ids":[],"ecosystem":"Packagist","exploited":false,"fixed_versions":["7.1.2"],"ghsa_id":"GHSA-297g-xg4h-7w4c","id":"tcs_01M5KERRV9HRPTEEGXNBVH0SDA","modified_at":"2024-11-29T05:23:08.769002Z","published_at":"2024-05-15T21:54:05Z","references":["https://osv.dev/vulnerability/GHSA-297g-xg4h-7w4c","https://github.com/laravel/framework/pull/31945","https://blog.laravel.com/security-laravel-712-released","https://github.com/FriendsOfPHP/security-advisories/blob/master/illuminate/view/2020-03-13-1.yaml","https://github.com/illuminate/view"],"severity":{"label":"medium","score":4.7},"sources":[{"source":"osv","source_id":"GHSA-297g-xg4h-7w4c","url":"https://osv.dev/vulnerability/GHSA-297g-xg4h-7w4c"}],"summary":"Laravel Cross-site Scripting vulnerability in blade templating"}