{"action":"Upgrade libreform/libreform to 2.0.9 or later.","affected":[{"fixed":"2.0.9","introduced":"2.0.0"}],"component":"libreform/libreform","cve_ids":["CVE-2022-34867"],"ecosystem":"Packagist","epss":0.00806,"exploited":false,"fixed_versions":["2.0.9"],"ghsa_id":"GHSA-29qv-hhg4-6x96","id":"tcs_01M5KERSSMZ4AVG4PT53REZ067","modified_at":"2024-04-24T21:01:45.244467Z","published_at":"2022-09-07T00:01:53Z","references":["https://osv.dev/vulnerability/GHSA-29qv-hhg4-6x96","https://nvd.nist.gov/vuln/detail/CVE-2022-34867","https://github.com/libreform/libreform/pull/54/files","https://github.com/libreform/libreform","https://patchstack.com/database/vulnerability/libreform/wordpress-wp-libre-form-2-plugin-2-0-8-unauthenticated-sensitive-information-disclosure-vulnerability"],"severity":{"label":"medium","score":6.5},"sources":[{"source":"osv","source_id":"GHSA-29qv-hhg4-6x96","url":"https://osv.dev/vulnerability/GHSA-29qv-hhg4-6x96"}],"summary":"Unauthenticated Sensitive Information Disclosure vulnerability"}