{"action":"Upgrade openmage/magento-lts to 20.18.0 or later.","affected":[{"fixed":"20.18.0","introduced":"0"}],"component":"openmage/magento-lts","cve_ids":["CVE-2026-42155"],"ecosystem":"Packagist","epss":0.00303,"exploited":false,"fixed_versions":["20.18.0"],"ghsa_id":"GHSA-2cwr-gcf9-pvxr","id":"tcs_01M5KERVVKT4A8G9RZ26GTQDZP","modified_at":"2026-05-16T00:09:40.604266Z","published_at":"2026-05-05T19:35:56Z","references":["https://osv.dev/vulnerability/GHSA-2cwr-gcf9-pvxr","https://github.com/OpenMage/magento-lts/security/advisories/GHSA-2cwr-gcf9-pvxr","https://nvd.nist.gov/vuln/detail/CVE-2026-42155","https://github.com/OpenMage/magento-lts"],"severity":{"label":"critical"},"sources":[{"source":"osv","source_id":"GHSA-2cwr-gcf9-pvxr","url":"https://osv.dev/vulnerability/GHSA-2cwr-gcf9-pvxr"}],"summary":"Magento LTS has Weak API Session ID — Predictable MD5 of Time-Derived Inputs"}