{"action":"Upgrade zendframework/zendframework to 2.4.9 or later.","affected":[{"fixed":"2.4.9","introduced":"2.0.0"}],"component":"zendframework/zendframework","cve_ids":[],"ecosystem":"Packagist","exploited":false,"fixed_versions":["2.4.9"],"ghsa_id":"GHSA-2fhr-8r8r-qp56","id":"tcs_01M5KERX7GJE4AGZ8SCDRZXF2E","modified_at":"2024-12-04T05:40:33.932306Z","published_at":"2024-06-07T20:37:45Z","references":["https://osv.dev/vulnerability/GHSA-2fhr-8r8r-qp56","https://github.com/zendframework/zendframework/commit/ced8ff93ef892a64885c03f5dfab3f788a219709","https://framework.zend.com/security/advisory/ZF2015-09","https://github.com/FriendsOfPHP/security-advisories/blob/master/zendframework/zendframework/ZF2015-09.yaml","https://github.com/zendframework/zendframework"],"severity":{"label":"medium","score":5.3},"sources":[{"source":"osv","source_id":"GHSA-2fhr-8r8r-qp56","url":"https://osv.dev/vulnerability/GHSA-2fhr-8r8r-qp56"}],"summary":"ZendFramework Information Disclosure and Insufficient Entropy vulnerability"}