{"action":"Upgrade @strapi/admin to 4.12.1 or later.","affected":[{"fixed":"4.12.1","introduced":"0"}],"component":"@strapi/admin","cve_ids":["CVE-2023-38507"],"ecosystem":"npm","epss":0.00963,"exploited":false,"fixed_versions":["4.12.1"],"ghsa_id":"GHSA-24q2-59hm-rh9r","id":"tcs_01M5KERY1DK0M3F3SB15NDW356","modified_at":"2026-09-10T03:50:03.099974469Z","published_at":"2023-09-13T16:32:26Z","references":["https://osv.dev/vulnerability/GHSA-24q2-59hm-rh9r","https://github.com/strapi/strapi/security/advisories/GHSA-24q2-59hm-rh9r","https://nvd.nist.gov/vuln/detail/CVE-2023-38507","https://github.com/strapi/strapi","https://github.com/strapi/strapi/blob/32d68f1f5677ed9a9a505b718c182c0a3f885426/packages/core/admin/server/middlewares/rateLimit.js#L31","https://github.com/strapi/strapi/releases/tag/v4.12.1"],"severity":{"label":"high","score":7.3},"sources":[{"source":"osv","source_id":"GHSA-24q2-59hm-rh9r","url":"https://osv.dev/vulnerability/GHSA-24q2-59hm-rh9r"}],"summary":"Strapi Improper Rate Limiting vulnerability"}