{"action":"Upgrade github.com/openfga/openfga to 1.11.1 or later.","affected":[{"fixed":"1.11.1","introduced":"1.4.0"}],"component":"github.com/openfga/openfga","cve_ids":["CVE-2025-64751"],"ecosystem":"Go","epss":0.00313,"exploited":false,"fixed_versions":["1.11.1"],"ghsa_id":"GHSA-2c64-vmv2-hgfc","id":"tcs_01M5KERYC4BTKRGXRDR1SPATVX","modified_at":"2026-09-10T03:50:30.373070149Z","published_at":"2025-11-20T22:48:55Z","references":["https://osv.dev/vulnerability/GHSA-2c64-vmv2-hgfc","https://github.com/openfga/openfga/security/advisories/GHSA-2c64-vmv2-hgfc","https://nvd.nist.gov/vuln/detail/CVE-2025-64751","https://github.com/openfga/openfga","https://github.com/openfga/openfga/releases/tag/v1.11.1"],"severity":{"label":"high","score":8.8},"sources":[{"source":"osv","source_id":"GHSA-2c64-vmv2-hgfc","url":"https://osv.dev/vulnerability/GHSA-2c64-vmv2-hgfc"},{"source":"nvd","source_id":"CVE-2025-64751","url":"https://nvd.nist.gov/vuln/detail/CVE-2025-64751"}],"summary":"OpenFGA Improper Policy Enforcement"}