{"action":"Upgrade librenms/librenms to 22.4.0 or later.","affected":[{"fixed":"22.4.0","introduced":"0"}],"component":"librenms/librenms","cve_ids":["CVE-2022-29711"],"ecosystem":"Packagist","epss":0.00727,"exploited":false,"fixed_versions":["22.4.0"],"ghsa_id":"GHSA-2gqg-2rg7-gh33","id":"tcs_01M5KERZ0MHAR4HFWDFQJZJYWY","modified_at":"2023-11-08T04:09:14.320039Z","published_at":"2022-06-03T00:01:06Z","references":["https://osv.dev/vulnerability/GHSA-2gqg-2rg7-gh33","https://nvd.nist.gov/vuln/detail/CVE-2022-29711","https://github.com/librenms/librenms/pull/13931","https://github.com/librenms/librenms/commit/cc6112b8fb36039b862b42d86eb79ef7ee89d31b","https://github.com/librenms/librenms"],"severity":{"label":"medium","score":6.1},"sources":[{"source":"osv","source_id":"GHSA-2gqg-2rg7-gh33","url":"https://osv.dev/vulnerability/GHSA-2gqg-2rg7-gh33"}],"summary":"Cross site scripting in librenms"}