{"action":"Upgrade phpmyadmin/phpmyadmin to 3.4.9 or later.","affected":[{"fixed":"3.4.9","introduced":"3.4.0"}],"component":"phpmyadmin/phpmyadmin","cve_ids":["CVE-2011-4782"],"ecosystem":"Packagist","epss":0.0125,"exploited":false,"fixed_versions":["3.4.9"],"ghsa_id":"GHSA-2h23-c973-x63q","id":"tcs_01M5KERZ6QDG679PPQ2HW4CZMY","modified_at":"2025-04-12T02:57:07.310043Z","published_at":"2022-05-17T01:51:40Z","references":["https://osv.dev/vulnerability/GHSA-2h23-c973-x63q","https://nvd.nist.gov/vuln/detail/CVE-2011-4782","https://exchange.xforce.ibmcloud.com/vulnerabilities/71938","https://github.com/phpmyadmin/phpmyadmin","http://lists.fedoraproject.org/pipermail/package-announce/2012-January/071523.html","http://lists.fedoraproject.org/pipermail/package-announce/2012-January/071537.html","http://phpmyadmin.git.sourceforge.net/git/gitweb.cgi?p=phpmyadmin/phpmyadmin%3Ba=commit%3Bh=0e707906e69ce90c4852a0fce2a0fac7db86a3cd","http://phpmyadmin.git.sourceforge.net/git/gitweb.cgi?p=phpmyadmin/phpmyadmin;a=commit;h=0e707906e69ce90c4852a0fce2a0fac7db86a3cd","http://www.mandriva.com/security/advisories?name=MDVSA-2011:198","http://www.phpmyadmin.net/home_page/security/PMASA-2011-19.php"],"severity":{"label":"low"},"sources":[{"source":"osv","source_id":"GHSA-2h23-c973-x63q","url":"https://osv.dev/vulnerability/GHSA-2h23-c973-x63q"}],"summary":"phpMyAdmin Cross-site Scripting vulnerability"}