{"action":"Upgrade github.com/bluenviron/mediamtx to 1.18.0 or later.","affected":[{"fixed":"1.18.0","introduced":"1.15.0"}],"component":"github.com/bluenviron/mediamtx","cve_ids":[],"ecosystem":"Go","exploited":false,"fixed_versions":["1.18.0"],"ghsa_id":"GHSA-2ccx-cjjh-r2j8","id":"tcs_01M5KERZHQ9CPR23VK5XQDVTTZ","modified_at":"2026-05-20T19:41:29.364902908Z","published_at":"2026-05-06T22:39:07Z","references":["https://osv.dev/vulnerability/GHSA-2ccx-cjjh-r2j8","https://github.com/bluenviron/mediamtx/security/advisories/GHSA-2ccx-cjjh-r2j8","https://nvd.nist.gov/vuln/detail/CVE-2026-27143","https://github.com/bluenviron/mediamtx","https://github.com/bluenviron/mediamtx/releases/tag/v1.18.0"],"severity":{"label":"low"},"sources":[{"source":"osv","source_id":"GHSA-2ccx-cjjh-r2j8","url":"https://osv.dev/vulnerability/GHSA-2ccx-cjjh-r2j8"}],"summary":"MediaMTX affected by CVE-2026-27143 due to vulnerable dependency"}