{"action":"Upgrade moodle/moodle to 2.7.11 or later.","affected":[{"introduced":"0","last_affected":"2.6.11"},{"fixed":"2.7.11","introduced":"2.7.0"},{"fixed":"2.8.9","introduced":"2.8.0"},{"fixed":"2.9.3","introduced":"2.9.0"}],"component":"moodle/moodle","cve_ids":["CVE-2015-5337"],"ecosystem":"Packagist","epss":0.01077,"exploited":false,"fixed_versions":["2.7.11","2.8.9","2.9.3"],"ghsa_id":"GHSA-2hw6-6rgf-726v","id":"tcs_01M5KES088J874Z51AB56CYRK9","modified_at":"2024-02-16T08:15:22.502737Z","published_at":"2022-05-13T01:12:48Z","references":["https://osv.dev/vulnerability/GHSA-2hw6-6rgf-726v","https://nvd.nist.gov/vuln/detail/CVE-2015-5337","https://github.com/moodle/moodle/commit/c73f6d03e5037729097bb9f5f5a55be15f3cab18","https://github.com/moodle/moodle","https://moodle.org/mod/forum/discuss.php?d=323232","http://git.moodle.org/gw?p=moodle.git&a=search&h=HEAD&st=commit&s=MDL-48085"],"severity":{"label":"medium","score":6.1},"sources":[{"source":"osv","source_id":"GHSA-2hw6-6rgf-726v","url":"https://osv.dev/vulnerability/GHSA-2hw6-6rgf-726v"}],"summary":"Moodle XSS Vulnerability"}