{"action":"Upgrade moodle/moodle to 2.8.2 or later.","affected":[{"fixed":"2.8.2","introduced":"2.8.0"}],"component":"moodle/moodle","cve_ids":["CVE-2015-0216"],"ecosystem":"Packagist","epss":0.01449,"exploited":false,"fixed_versions":["2.8.2"],"ghsa_id":"GHSA-2jcw-r79x-4r5v","id":"tcs_01M5KES0W0K40GTM91XZM4AV8Z","modified_at":"2024-12-08T05:28:54.864340Z","published_at":"2022-05-13T01:12:49Z","references":["https://osv.dev/vulnerability/GHSA-2jcw-r79x-4r5v","https://nvd.nist.gov/vuln/detail/CVE-2015-0216","https://github.com/moodle/moodle/commit/b9c86823c70a1cba20bca1c4b5b032ee1559e22d","https://github.com/moodle/moodle/commit/c80603ddc4ba4e7d85ea2b79f644a4a041cee137","https://github.com/moodle/moodle","https://moodle.org/mod/forum/discuss.php?d=278616","http://git.moodle.org/gw?p=moodle.git&a=search&h=HEAD&st=commit&s=MDL-48034","http://openwall.com/lists/oss-security/2015/01/19/1"],"severity":{"label":"low"},"sources":[{"source":"osv","source_id":"GHSA-2jcw-r79x-4r5v","url":"https://osv.dev/vulnerability/GHSA-2jcw-r79x-4r5v"}],"summary":"Moodle does not set the RISK_XSS bit for graders"}