{"action":"Upgrade filp/whoops to 2.1.13 or later.","affected":[{"fixed":"2.1.13","introduced":"0"}],"component":"filp/whoops","cve_ids":["CVE-2017-16880"],"ecosystem":"Packagist","epss":0.00811,"exploited":false,"fixed_versions":["2.1.13"],"ghsa_id":"GHSA-2jjm-6whx-p8w4","id":"tcs_01M5KES0YB66C66GT8F8KGPT6P","modified_at":"2024-04-23T23:11:42.973147Z","published_at":"2022-05-17T00:19:10Z","references":["https://osv.dev/vulnerability/GHSA-2jjm-6whx-p8w4","https://nvd.nist.gov/vuln/detail/CVE-2017-16880","https://github.com/filp/whoops/commit/c16791d28d1ca3139e398145f0c6565c523c291a","https://github.com/filp/whoops"],"severity":{"label":"medium","score":6.1},"sources":[{"source":"osv","source_id":"GHSA-2jjm-6whx-p8w4","url":"https://osv.dev/vulnerability/GHSA-2jjm-6whx-p8w4"}],"summary":"filp whoops Cross-site Scripting vulnerability"}