{"action":"Upgrade genix/cms to 1.1.0 or later.","affected":[{"fixed":"1.1.0","introduced":"0"}],"component":"genix/cms","cve_ids":["CVE-2017-14231"],"ecosystem":"Packagist","epss":0.01421,"exploited":false,"fixed_versions":["1.1.0"],"ghsa_id":"GHSA-2m9r-pm7q-wr6f","id":"tcs_01M5KES26NGKH04ZZSYRC9BE8D","modified_at":"2024-04-25T21:43:27.478380Z","published_at":"2022-05-17T00:53:05Z","references":["https://osv.dev/vulnerability/GHSA-2m9r-pm7q-wr6f","https://nvd.nist.gov/vuln/detail/CVE-2017-14231","https://github.com/semplon/GeniXCMS/issues/78","https://github.com/semplon/GeniXCMS/commit/e0ad60b2bb967fa3f63c35b92afe84c5f3b31009","https://github.com/GeniXCMS/GeniXCMS","https://github.com/semplon/GeniXCMS/releases/tag/v1.1.0"],"severity":{"label":"medium","score":5.3},"sources":[{"source":"osv","source_id":"GHSA-2m9r-pm7q-wr6f","url":"https://osv.dev/vulnerability/GHSA-2m9r-pm7q-wr6f"}],"summary":"GeniXCMS denial of service (account blockage)"}