{"action":"Upgrade phpmyadmin/phpmyadmin to 4.0.10.16 or later.","affected":[{"fixed":"4.0.10.16","introduced":"4.0.10.0"},{"fixed":"4.4.15.7","introduced":"4.4.15.0"},{"fixed":"4.6.3","introduced":"4.6.0"}],"component":"phpmyadmin/phpmyadmin","cve_ids":["CVE-2016-5739"],"ecosystem":"Packagist","epss":0.02948,"exploited":false,"fixed_versions":["4.0.10.16","4.4.15.7","4.6.3"],"ghsa_id":"GHSA-2p7v-jm8m-g3qq","id":"tcs_01M5KES45Z70V24HN44YZYZB1C","modified_at":"2025-04-14T22:27:16.048039Z","published_at":"2022-05-14T02:08:58Z","references":["https://osv.dev/vulnerability/GHSA-2p7v-jm8m-g3qq","https://nvd.nist.gov/vuln/detail/CVE-2016-5739","https://github.com/phpmyadmin/phpmyadmin/commit/1e5716cb96d46efc305381ae0da08e73fe340f05","https://github.com/phpmyadmin/phpmyadmin/commit/2f4950828ec241e8cbdcf13090c2582a6fa620cb","https://github.com/phpmyadmin/phpmyadmin","https://security.gentoo.org/glsa/201701-32","https://web.archive.org/web/20200227223419/http://www.securityfocus.com/bid/91389","https://www.phpmyadmin.net/security/PMASA-2016-28","http://lists.opensuse.org/opensuse-updates/2016-06/msg00113.html","http://lists.opensuse.org/opensuse-updates/2016-06/msg00114.html","http://www.debian.org/security/2016/dsa-3627"],"severity":{"label":"high","score":7.5},"sources":[{"source":"osv","source_id":"GHSA-2p7v-jm8m-g3qq","url":"https://osv.dev/vulnerability/GHSA-2p7v-jm8m-g3qq"}],"summary":"phpMyAdmin vulnerable to Cross-Site Request Forgery"}