{"action":"Upgrade simplesamlphp/simplesamlphp-module-infocard to 1.0 or later.","affected":[{"fixed":"1.0","introduced":"0"}],"component":"simplesamlphp/simplesamlphp-module-infocard","cve_ids":["CVE-2010-10004"],"ecosystem":"Packagist","epss":0.00536,"exploited":false,"fixed_versions":["1.0"],"ghsa_id":"GHSA-2phw-rgr7-5pvh","id":"tcs_01M5KES4K2W1W7XTYHG5D01X0N","modified_at":"2023-11-08T03:56:55.293691Z","published_at":"2023-01-09T09:30:25Z","references":["https://osv.dev/vulnerability/GHSA-2phw-rgr7-5pvh","https://nvd.nist.gov/vuln/detail/CVE-2010-10004","https://github.com/simplesamlphp/simplesamlphp-module-infocard/commit/f6bfea49ae16dc6e179df8306d39c3694f1ef186","https://github.com/simplesamlphp/simplesamlphp-module-infocard","https://github.com/simplesamlphp/simplesamlphp-module-infocard/releases/tag/v1.0","https://vuldb.com/?ctiid.217661","https://vuldb.com/?id.217661"],"severity":{"label":"medium","score":6.1},"sources":[{"source":"osv","source_id":"GHSA-2phw-rgr7-5pvh","url":"https://osv.dev/vulnerability/GHSA-2phw-rgr7-5pvh"}],"summary":"Information Cards Module vulnerable to Cross-site Scripting"}