{"action":"Upgrade apache-solr-for-typo3/solr to 1.0.1 or later.","affected":[{"fixed":"1.0.1","introduced":"0"}],"component":"apache-solr-for-typo3/solr","cve_ids":["CVE-2009-3821"],"ecosystem":"Packagist","epss":0.01997,"exploited":false,"fixed_versions":["1.0.1"],"ghsa_id":"GHSA-2q2r-xgj5-h3hm","id":"tcs_01M5KES5PYV96063V0K4404A39","modified_at":"2024-02-08T22:28:13.482792Z","published_at":"2022-05-02T03:48:54Z","references":["https://osv.dev/vulnerability/GHSA-2q2r-xgj5-h3hm","https://nvd.nist.gov/vuln/detail/CVE-2009-3821","https://github.com/TYPO3-Solr/ext-solr/commit/5192f489a13ff9417d7b57c63420187789beea5b","https://github.com/TYPO3-Solr/ext-solr","http://typo3.org/teams/security/security-bulletins/typo3-sa-2009-014"],"severity":{"label":"medium"},"sources":[{"source":"osv","source_id":"GHSA-2q2r-xgj5-h3hm","url":"https://osv.dev/vulnerability/GHSA-2q2r-xgj5-h3hm"}],"summary":"Apache Solr Search for TYPO3 vulnerable to Cross-site Scripting"}