{"action":"Upgrade setuptools to 0.7 or later.","affected":[{"fixed":"0.7","introduced":"0"}],"component":"setuptools","cve_ids":["CVE-2013-1633"],"ecosystem":"PyPI","epss":0.01977,"exploited":false,"fixed_versions":["0.7"],"ghsa_id":"GHSA-27x4-j476-jp5f","id":"tcs_01M5KES5Y4CESX18YJJ51Y7PQX","modified_at":"2024-10-22T17:02:06.583304Z","published_at":"2022-05-17T05:01:02Z","references":["https://osv.dev/vulnerability/GHSA-27x4-j476-jp5f","https://nvd.nist.gov/vuln/detail/CVE-2013-1633","https://github.com/pypa/advisory-database/tree/main/vulns/setuptools/PYSEC-2013-22.yaml","https://github.com/pypa/setuptools","https://pypi.python.org/pypi/setuptools/0.9.8#changes","http://www.reddit.com/r/Python/comments/17rfh7/warning_dont_use_pip_in_an_untrusted_network_a"],"severity":{"label":"high","score":8.3},"sources":[{"source":"osv","source_id":"GHSA-27x4-j476-jp5f","url":"https://osv.dev/vulnerability/GHSA-27x4-j476-jp5f"}],"summary":"Setuptools vulnerable to Man-in-the-middle attacks"}