{"action":"Upgrade codiad/codiad to 2.8.1 or later.","affected":[{"fixed":"2.8.1","introduced":"0"}],"component":"codiad/codiad","cve_ids":["CVE-2017-20178"],"ecosystem":"Packagist","epss":0.00682,"exploited":false,"fixed_versions":["2.8.1"],"ghsa_id":"GHSA-2q79-56rq-8v3c","id":"tcs_01M5KES60NS02XFBTXN9GZRQWJ","modified_at":"2023-11-08T03:59:17.966600Z","published_at":"2023-02-21T18:30:17Z","references":["https://osv.dev/vulnerability/GHSA-2q79-56rq-8v3c","https://nvd.nist.gov/vuln/detail/CVE-2017-20178","https://github.com/Codiad/Codiad/pull/974","https://github.com/Codiad/Codiad/commit/517119de673e62547ee472a730be0604f44342b5","https://github.com/Codiad/Codiad","https://github.com/Codiad/Codiad/releases/tag/v.2.8.1","https://vuldb.com/?ctiid.221498","https://vuldb.com/?id.221498"],"severity":{"label":"high","score":7.5},"sources":[{"source":"osv","source_id":"GHSA-2q79-56rq-8v3c","url":"https://osv.dev/vulnerability/GHSA-2q79-56rq-8v3c"}],"summary":"Codiad information disclosure vulnerability"}