{"action":"Upgrade librenms/librenms to 23.9.1 or later.","affected":[{"fixed":"23.9.1","introduced":"0"}],"component":"librenms/librenms","cve_ids":["CVE-2023-5060"],"ecosystem":"Packagist","epss":0.00642,"exploited":false,"fixed_versions":["23.9.1"],"ghsa_id":"GHSA-2q8c-gqf4-mg3v","id":"tcs_01M5KES6364C1SFNGZ8Z3G497S","modified_at":"2024-02-16T08:14:55.825911Z","published_at":"2023-09-19T03:30:34Z","references":["https://osv.dev/vulnerability/GHSA-2q8c-gqf4-mg3v","https://nvd.nist.gov/vuln/detail/CVE-2023-5060","https://github.com/librenms/librenms/commit/8fd8d9b06a11060de5dc69588a1a83594a7e6f72","https://github.com/librenms/librenms","https://huntr.dev/bounties/01b0917d-f92f-4903-9eca-bcfc46e847e3"],"severity":{"label":"high","score":8.4},"sources":[{"source":"osv","source_id":"GHSA-2q8c-gqf4-mg3v","url":"https://osv.dev/vulnerability/GHSA-2q8c-gqf4-mg3v"}],"summary":"Cross site scripting in librenms"}