{"action":"Upgrade vllm to 0.30.0 or later.","affected":[{"fixed":"0.30.0","introduced":"0"}],"component":"vllm","cve_ids":["CVE-2026-105756"],"ecosystem":"PyPI","epss":0.00332,"exploited":false,"fixed_versions":["0.30.0"],"ghsa_id":"GHSA-2823-qmq8-rwvj","id":"tcs_01M5KES64JF9W7NT7P0XKJ1X1C","modified_at":"2026-10-15T14:56:10.619436517Z","published_at":"2026-10-05T23:42:34Z","references":["https://osv.dev/vulnerability/GHSA-2823-qmq8-rwvj","https://github.com/vllm-project/vllm/security/advisories/GHSA-2823-qmq8-rwvj","https://github.com/vllm-project/vllm/pull/51444","https://github.com/vllm-project/vllm/commit/e962733e08d10f7ca65dac4df99e116460b8b174","https://github.com/vllm-project/vllm","https://github.com/vllm-project/vllm/releases/tag/v0.30.0"],"severity":{"label":"medium","score":6.5},"sources":[{"source":"osv","source_id":"GHSA-2823-qmq8-rwvj","url":"https://osv.dev/vulnerability/GHSA-2823-qmq8-rwvj"}],"summary":"vLLM: Loose `cache_salt` validation lets a single request kill EngineCore on LMCache-MP deployments — uncaught downstream `ValueError` denial of service"}