{"action":"Upgrade novu/api to 3.15.0 or later.","affected":[{"fixed":"3.15.0","introduced":"0"}],"component":"novu/api","cve_ids":[],"ecosystem":"npm","exploited":false,"fixed_versions":["3.15.0"],"ghsa_id":"GHSA-26wg-9xf2-q495","id":"tcs_01M5KES6FWQQCETFVZVEEY2MJ9","modified_at":"2026-04-14T23:34:37.895099Z","published_at":"2026-04-14T23:23:01Z","references":["https://osv.dev/vulnerability/GHSA-26wg-9xf2-q495","https://github.com/novuhq/novu/security/advisories/GHSA-26wg-9xf2-q495","https://github.com/novuhq/novu"],"severity":{"label":"high","score":8.1},"sources":[{"source":"osv","source_id":"GHSA-26wg-9xf2-q495","url":"https://osv.dev/vulnerability/GHSA-26wg-9xf2-q495"}],"summary":"Novu has a XSS sanitization bypass"}