{"action":"Upgrade django-photologue to 3.16 or later.","affected":[{"fixed":"3.16","introduced":"0"}],"component":"django-photologue","cve_ids":["CVE-2022-4526"],"ecosystem":"PyPI","epss":0.00558,"exploited":false,"fixed_versions":["3.16"],"ghsa_id":"GHSA-287q-jfcp-9vhv","id":"tcs_01M5KES6WQXA9AZ92PPRZYZX3J","modified_at":"2024-09-16T21:47:04.788223Z","published_at":"2022-12-15T21:30:26Z","references":["https://osv.dev/vulnerability/GHSA-287q-jfcp-9vhv","https://nvd.nist.gov/vuln/detail/CVE-2022-4526","https://github.com/richardbarran/django-photologue/issues/223","https://github.com/richardbarran/django-photologue/commit/960cb060ce5e2964e6d716ff787c72fc18a371e7","https://github.com/pypa/advisory-database/tree/main/vulns/django-photologue/PYSEC-2022-43061.yaml","https://github.com/richardbarran/django-photologue","https://vuldb.com/?id.215906"],"severity":{"label":"medium","score":6.1},"sources":[{"source":"osv","source_id":"GHSA-287q-jfcp-9vhv","url":"https://osv.dev/vulnerability/GHSA-287q-jfcp-9vhv"}],"summary":"django-photologue vulnerable to Cross-site Scripting"}