{"action":"Upgrade mautic/core to 4.4.12 or later.","affected":[{"fixed":"4.4.12","introduced":"1.0.0-beta2"}],"component":"mautic/core","cve_ids":["CVE-2021-27915"],"ecosystem":"Packagist","epss":0.0062,"exploited":false,"fixed_versions":["4.4.12"],"ghsa_id":"GHSA-2rc5-2755-v422","id":"tcs_01M5KES84D0AZ9YSH4M3XQF3E1","modified_at":"2024-09-30T14:00:52.749204Z","published_at":"2024-04-11T21:36:29Z","references":["https://osv.dev/vulnerability/GHSA-2rc5-2755-v422","https://github.com/mautic/mautic/security/advisories/GHSA-2rc5-2755-v422","https://nvd.nist.gov/vuln/detail/CVE-2021-27915","https://github.com/mautic/mautic/commit/2d648394e183b1d2d910cea32e89d40a5915b5d4","https://github.com/mautic/mautic"],"severity":{"label":"high","score":7.6},"sources":[{"source":"osv","source_id":"GHSA-2rc5-2755-v422","url":"https://osv.dev/vulnerability/GHSA-2rc5-2755-v422"}],"summary":"Mautic vulnerable to stored cross-site scripting in description field"}