{"action":"Upgrade mediawiki/core to 1.27.6 or later.","affected":[{"fixed":"1.27.6","introduced":"1.27.0"},{"fixed":"1.30.2","introduced":"1.30.0"},{"fixed":"1.31.2","introduced":"1.31.0"}],"component":"mediawiki/core","cve_ids":["CVE-2019-12471"],"ecosystem":"Packagist","epss":0.01285,"exploited":false,"fixed_versions":["1.27.6","1.30.2","1.31.2"],"ghsa_id":"GHSA-2rm7-xxx8-35jh","id":"tcs_01M5KES8GPBEXEKQ8VN5N64946","modified_at":"2024-05-19T02:24:42.300691Z","published_at":"2022-05-24T16:49:58Z","references":["https://osv.dev/vulnerability/GHSA-2rm7-xxx8-35jh","https://nvd.nist.gov/vuln/detail/CVE-2019-12471","https://github.com/FriendsOfPHP/security-advisories/blob/master/mediawiki/core/CVE-2019-12471.yaml","https://github.com/wikimedia/mediawiki","https://lists.wikimedia.org/pipermail/wikitech-l/2019-June/092152.html","https://phabricator.wikimedia.org/T207603","https://seclists.org/bugtraq/2019/Jun/12","https://www.debian.org/security/2019/dsa-4460"],"severity":{"label":"medium","score":6.1},"sources":[{"source":"osv","source_id":"GHSA-2rm7-xxx8-35jh","url":"https://osv.dev/vulnerability/GHSA-2rm7-xxx8-35jh"}],"summary":"MediaWiki Cross-site Scripting (XSS)"}